【魔法生涯】系統需求 2019.04 版 (若遊戲體驗不佳請參考)

發表於
【魔法生涯】系列遊戲是屬於網頁型遊戲,
以瀏覽器為基礎,並且使用許多較新的網頁技術,
因此需要較佳的軟體支援才可順利運行。

使用桌上型、筆記型電腦遊玩【魔法生涯】

【魔法生涯】系列遊戲僅支援以下瀏覽器或更新版本:

瀏覽器:Microsoft Edge 17 以上
    Mozilla Firefox 62 以上(不支援 Mac OS X 版本)
    Google Chrome 72 以上
    Safari 12.0 以上(不支援 Windows 版本)

注意:魔法生涯已不支援任何版本的 Internet Explorer 瀏覽器

如果您的瀏覽器不是最新版,可以至以下網站更新瀏覽器:
點此下載最新版 Google Chrome
點此下載最新版 Mozilla Firefox


大部分桌上型、筆記型電腦都能順暢遊玩【魔法生涯】網頁遊戲
若您的電腦為 2015 年以前購買,請確認您的電腦符合以下硬體規格:
處理器:雙核心 2.0 GHz 以上處理器,推薦使用雙核心 3.0 GHz 以上
記憶體:4 GB 以上
螢 幕:1280*800 以上解析度,建議使用 1440*900 以上。
作業系統:Windows 7、Windows 10 或更新。
     其他現代作業系統(如:MacOS Mojave 以上、Ubuntu 18.04 以上)

使用平板電腦、手機遊玩【魔法生涯】

大部分 2016 年後出產的手機、平板電腦都可順暢遊玩【魔法生涯】網頁遊戲
使用平板電腦或手機遊玩【魔法生涯】,您的裝置需要符合以下需求:

Android 系統
作業系統:Android 5.0 以上版本
螢幕解析度:1280*720 HD 以上(手機)
      1280*800 HD 以上(平板電腦)
處理器:四核心以上處理器
    Qualcomm Snapdragon 430、625 或更佳
    MediaTek Helio P10 或更佳
記憶體:2 GB 以上
瀏覽器:建議使用 Google Chrome 瀏覽器
    (並保持 Google Play 提供之最新版本)


Apple iOS 系統
作業系統:iOS 12.2 以上版本
瀏覽器:建議使用 Safari 瀏覽器
1

本文作者

  • 絕世傳奇巫師
  • 158  11314

草原跳的羊 @harryptweb

0
2013-10-07 更新:

【魔法生涯:紙牌遊戲】V2.0 系列更新,
加入了對 iPad 及其他平板電腦的支援,
因此系統需求增列平板的規格,供大家參考🙂

草原跳的羊 @harryptweb

0
2014-09-03 更新:

魔法生涯 V2.7 版本起完整支援 Android 平板電腦/手機,
使用移動裝置進入遊戲將自動切換為全螢幕模式,
解決螢幕顯示區域不足的問題。

草原跳的羊 @harryptweb

0
2016-03-12 更新:

魔法生涯自 V5.1 版本起,
由於 Windows XP 上的 Google Chrome 瀏覽器將從四月起停止更新,
更新內容將不再確保 Windows XP 平台上的所有瀏覽器,
以及 Microsoft Internet Explorer 全版本瀏覽器的正確運作。

◈♚香草麋鹿♚雪兒♚◈ @iloveharry

0
請問"草原跳的羊",要怎麼玩遊戲?

防禦巫師鬥法大賽吉祥物W²³®  女爵的小可愛❤ @wolvenix

0
@harryptweb

報告跳羊:
Chrome 跟我反映仙境的憑證昨天過期,
我用Edge還有火狐目前都上不了生涯。

還有檢查我用的是什麼瀏覽器的那個網站所說的版本跟上面跳羊說的最低需求應該是不同的參數,因為它說我的Edge是最新的,但是最低需求的數字遠大約那個網頁所測試出的結果

۞星湛 @ceostorm

0
@harryptweb
報告跳羊:
火狐 跟我反映仙境的憑證昨天過期
魔法生涯進不去
跟樓上一樣

www.hpfl.net 用了無效的安全憑證。 憑證已於 2016年12月30日 上午 04:00 過期。目前的時間是 2016年12月30日 上午 07:42。

這是討論串底端!何不幫忙讓這串魔法煙綿延下去呢?

送出